If you use Firefox – you will want to update it ASAP.

“Due to “insufficient sanitization of HMTL fragments in chrome-privileged documents,” hackers could execute malicious code in users’ systems by persuading the user to open a link or file. This could potentially allow hackers to install programs, change passwords, and compromise users’ data.”

Click Here for Full Article